Digital City: Introduction to 3D modeling
Weixuan Li, 2017

PART I: Install SketchUp and Introduction

1. Download SketchUp & Step 2: Tell us a bit about yourself

Download  SketchUp  from  their official  website:  ccucationsivee
https://www.sketchup.com
= Go to the download page and select ‘Education Use’ in
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*Email

Send me SketchUp news and tips

Step 1.
= In Step 2, fill in your information and choose your """ E—
operating system. *School Name
= In the [Choose your product] menu, select SketchUp ... ... :
Make (free of charge). ‘ -
= Click [Download SketchUp] = 4
 *Choose your product H
SketchUp Pro 2017 F

SketchUp Make

Hardware and Software Requirements

2. Installation:

For Windows users:
& Installing SketchUp on your PC

[ 9 shutchuip Pro 2017 64 1) Satup = x

- Welcome to the SketchUp Pro 2017
© (64-hit) Setup Wizard
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Step1 Step2 Step 3

Double-click the SketchUp .EXE installer file. It's Follow the installer instructions (you can do it!]. Find the SketchUp icon on your desktop.
probably in your Downloads folder.

For detailed illustration in Step 2 of SketchUp installation, see: http://designerhacks.com/install-sketchup/
For video tutorial for installation please see here.

For Mac OS users:

&, Installing SketchUp on your Mac

e B S 2007 ingih)

- -

||
E—

Step2

Accept our Terms of Service (please), then drag
Step1 the SketchUp icon into the Applications folder. Step 3

Double-click the SketchUp .DMG installer file. Find SketchUp 2017 in your applications folder.
It's probably in your Downloads folder.


https://www.sketchup.com/
http://designerhacks.com/install-sketchup/
http://designerhacks.com/install-sketchup/

In your [Application] folder, you will find [SketchUp 2017], select [SketchUp]
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SketchUp 2017

Notes for Mac OS users: Click [Open] if you see this window

“SketchUp" is an application downloaded from the
Internet. Are you sure you want to open it?
Du Safari downloaded this file today at 9:50 AM from
— www.sketchup.com.

? Cancel Show Web Page Open

3. Launch SketchUp

= Launch SketchUp, which will show you the welcome screen
= Scroll down the [Template] menu, select [Urban Planning —Meters] as our template

‘Welcome to SketchUp

Licensed To: SketchUp Make 2017 User, Pro Trial, Expired
Default Template: Urban Planning - Meters

» Learn
» License

v Template & ?

|

Units: Milimeters

1
Construction Documentation - Millimeters |
This template is for design detailing and construction. Alse use this template for training exercises that begin in plan view. |

Construction Documentation - Meters
Units: Meters
This template is for design detailing and construction. Alse use this template for training exercises that begin in plan view.

Urban Planning - Feet
Units: Feet
This template is for urban planning, gee-modeling, and surveying.

Urban Planning - Meters
Units: Meters
This template is for urban planning, gec-medeling, and surveying.

Landscape Architecture - Feet and Inches
Units: Inches
This template is for landscape architecture.

= Click [Start using SketchUp], which will give you the default

4. Exploring the SketchUp interface

When SketchUp opens, ready for you to start creating a 3D model, you will see a screen that includes the
following:
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1. Menu and Title bar

Like other software, the majority of SketchUp tools, commands, and settings are available through the
menus on the menu bar at the top of your screen.

Below the menu bar is the title bar which contains the standard window controls (close, minimize, and
maximize) and the name of the currently open file. When you start SketchUp, the name of the currently
open file is Untitled, indicating that you have not yet saved your work.

2. Getting Started toolbar

When you begin using SketchUp, the Getting Started toolbar is the one you see by default. It contains the
basic tools you need to begin creating 3D models.

To display additional toolbars, select [View] > [Toolbars]. In the Toolbars dialog box that opens, select
the toolbars you want to see and click Close. In Mac OS X, you can display tool palettes by selecting
[View] > [Tool Palettes].
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3. Drawing area

The drawing area is where you create your model. The 3D space of the drawing area is identified visually
by the drawing axes, which provide a sense of direction in 3D space while you work.

The blue, green and red lines stand for Z-, X-, Y-axis respectively)
4. Status bar

When you start working with SketchUp, the two elements on the status bar are the tips in the middle and
the Measurements box on the right.

Measurements box: This box is a critical tool for creating accurate models. The box displays dimensions
as you draw. You can also use this box to manipulate currently selected entities (such as creating a line

that has a specific length) or to create evenly spaced copies of entities (such as columns or housing
blocks).

[Tips] In the middle area of the status bar, click the question mark icon to display the Instructor window,
which offers basic information about using whatever tool you select in the toolbar. The middle area also
displays a brief sentence about using the selected tool. This area is helpful when you’re not sure how a
tool works.

5. Saving and reopening a model EEG- SniciUn Rl oS ien s ien BiCanen Bl
[ BN ] New #EN
Always remember to save your project. N /- giz:‘ﬁmm se:; \
= Onthe menu bar, select [File] > [Save]. If this is the first by s8W
time you’re saving a model, the Save As dialog box = * #
appears, as shown here. To save an already saved model 3 g Save A Copy As...
with a new name, select [File] > [Save As]. /s s e
= Use the [Save In] area at the top of the dialog box to B =
select where you’d like to save your model. 6 o Geo-location >
= In the [File Name] box, type a name for your model. il e ;
= Click the Save button. Sy Import...
Page Setup... 11 38P
i : Eﬁﬁ:iﬂm Setup... -
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PART II: Creating your first 3D model

I. Create a 2D surface:

1. In the Getting Started toolbar, select the Rectangle tool (IZI).
2. On the ground plane, in the space between the red and green axis, click the Rectangle tool cursor

(’6 ). Then move your cursor to the right and click again. A rectangle appears on the ground, as

shown here.
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3. Select the [Select] tool, you have three ways to select (parts of) your rectangle:
1) Select the boundary lines — click on the boundary
2) Select the surface of your rectangle — click on the surface (shaded after selection)
3) Select all — double click on the surface — selected features will be highlighted in blue

4. Select the Move tool (':’) and click the Move tool cursor on your rectangle and move it around
to your desired location and click again to pin it down.
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Il. Time to go 3D!

1. On the Getting Started toolbar, select the Push/Pull tool (@'), and place the Push/Pull cursor
over the rectangle you just created, as shown in the following figure.

2. Click and drag your rectangle up into a 3D shape. Keep an eye on the Measurements box and
release the cursor when your shape is about 40 meters tall.
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Showing the height of your shape

Distance 0.00m

3. Without clicking or selecting anything, simply type 40 and press Enter. Notice how the height of
your shape changed to exactly 40 meters tall, and the value you entered appears in the
Measurements box. (We are drawing a giant cube.)
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1. Viewing your model
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As you create a model in 3D, you need to view it from all sides. In SketchUp, you orbit, zoom,

and pan all the time as you draw:

1. Orbit: When you orbit, you move around, above, or below your model. Orbiting is like flying

around your model Peter Pan-style.

In the Getting Started toolbar, select the Orbit tool ( $ ). Click anywhere in the drawing area. Move
your cursor in any direction to rotate around the center of the drawing area. Notice how the view of
your shape changes, as shown in the following figure. Practice clicking and dragging with the Orbit

tool as much as you like. Enjoy the 3D view!
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2. Pan: When you pan, you move left, right, up, or down.

Select the Pan tool (/? ). In the drawing area, click and drag the cursor in any direction. When you pan,
SketchUp’s camera (your view) moves vertically or horizontally.

3. Zoom in and out: Zoom in to focus on a specific area as you draw, and zoom out to see more of
your model.

L
In the Getting Started toolbar, click the Zoom Extents button (/Ou). If you orbit around until you lose
track of where you are in your model, the Zoom Extents button is a handy way to reorient yourself.

Click the Zoom tool ( ,O) and you can zoom in and out that way. If you have a scroll-wheel mouse,
scroll down to zoom out a bit. Working in SketchUp is much easier with a scroll-wheel mouse.

To zoom in on a specific rectangular portion of your model, select the Zoom Window tool (5

), click
and drag to make a box appear around the area that you want to zoom in on. When you release the mouse
button, everything in the box you drew fills the drawing area.

IVV. Modify your model
Draw a line:

When your shape is not a rectangle or any of the default shapes, you have to draw it yourselves. You can

use the Line tool ( / ) to draw edges. Edges form the structural foundation of all models.

Select the Line tool (/) on the toolbar. The cursor changes to a pencil.

Click to set the starting point of your line. If you click the wrong place, press the Esc key to start over. As
you move your cursor around the drawing area, notice the following:

A line follows your cursor.

The line length is displayed dynamically in the Measurements box. (The Measurements box uses
the units specified in your template.)

The line that’s following your cursor turns red, green, or blue whenever the line is parallel with
the red, green, or blue axis, respectively. If you hover for a moment, a ScreenTip appears. If the

line is black, it usually means, it runs across more than one axis. — to make sure the position of
your line, you can use Obit or Pan tool to view it from different angel.



Linear

Inference  What It Looks Like What It Means
Type
Linear alignment to the red drawing axis
On Red Axis Y/ (Click and drag as you draw to see the
inference.)
On Green J\ s/ Linear alignment to green drawing axis (Click
Axis On Green Axis and drag as you draw.)

On Blue Axi / Linear alignment to the blue drawing axis
e (Click and drag as you draw.)

[Tips] If you want to draw a surface formed by lines, make sure all ends of the line meet, in other words,
you need to draw a closed shape to let SketchUp generate a surface automatically. Otherwise, no surface
can or will be created.

Split a surface:

When you draw a line (or a curve) on an existing surface, you split the surface.

= Select the Line tool (/ ) and draw a line across the top surface of your model
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= Select Push/Pull tool (‘), then click and drag on either half of your top surface.




Erase a line:
You can erase an edge or face to create an opening in a shape. To see how erasing an edge affects your

model, first select the Eraser tool ( ) in the toolbar, and then click an edge:

e Clicking an edge erases the edge and any face that touched that edge. You can have lines
without a face. However, a face must be completely bound by edges.

e Context-clicking (selecting) a face and choosing Erase deletes only the face.

In the figure, you see the original cube and how erasing an edge or face changes the cube.

Edge erased Face erased

If you accidentally delete a face or other changes that you’d like to keep, simply select Edit > Undo from

the menu bar. Or press the keyboard shortcut for Undo, like other programs, Ctrl+Z (Microsoft
Windows) or Command+Z (Mac OS X).

If you accidentally delete an edge, you can also redraw the line that caused the faces to disappear, and
SketchUp will re-create the faces.

Make a group

As you already saw, drawing a line or deleting a line can cause trouble for the existing shapes. In order to
‘protect’ your shape, you can use Group.

To create a group, select all the shapes you want to include in the group (single click for a line, double
click for a surface, and triple click for an object). Then, from the menu bar, choose Edit > Make Group.
Alternatively, context-right click the selection and choose Make Group.
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After making your shape a group, even if you draw a line on the top, it will not split your cubic inside the
group. Drawing a line outside the group, even though on the same surface. you cannot use the
Push/Pull tool to the parts inside the group.

To edit your shape inside a group, double click on the group to enter the edit mode.
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